Microsoft Outlook Version Targeting

For each Microsoft Outlook client, there is a version number. Here is the rundown. This knowledge allows the targeting of specific problems.

All of Outlook

If MSO
<!--[if mso]>CONTENT<![endif]-->
If not MSO
<!--[if !mso]><!-->CONTENT<!--<![endif]-->

Greater than or less than a specified version

Greater than
<!--[if (gt mso 9)]>CONTENT<![endif]-->
Greater than or equal to
<!--[if (gte mso 9)]>CONTENT<![endif]-->
Less than
<!--[if (lt mso 16)]>CONTENT<![endif]-->
Less than or equal to
<!--[if (lte mso 16)]>CONTENT<![endif]-->

Outlook and IE

<!--[if mso|(IE)]>CONTENT<![endif]-->

Version 8 (Outlook 97 and Outlook 98)

<!--[if (mso 8)]>CONTENT<![endif]-->

Version 9 (Outlook 2000)

<!--[if (mso 9)]>CONTENT<![endif]-->

Version 10 (Outlook 2002)

<!--[if (mso 10)]>CONTENT<![endif]-->

Version 11 (Office Outlook 2003)

<!--[if (mso 11)]>CONTENT<![endif]-->

Version 12 (Office Outlook 2007 and Outlook 2008 for Mac)

<!--[if (mso 12)]>CONTENT<![endif]-->

Version 14 (Outlook 2010 and Outlook 2011 for Mac)

<!--[if (mso 14)]>CONTENT<![endif]-->

Version 15 (Outlook 2013)

<!--[if (mso 15)]>CONTENT<![endif]-->

Version 16 (Outlook 2016)

<!--[if (mso 16)]>CONTENT<![endif]-->